Microsoft Word and eXtyles

eXtyles works as an extension to Microsoft Word. eXtyles manipulates the Word document, but until converting the document to XML, the file remains in DOC (or DOCX) format and can be opened and edited on any system running Word—even on a system that does not have eXtyles installed, such as that of an external reviewer or freelance copyeditor.

After eXtyles is installed, eXtyles functions are accessible from an eXtyles menu that is added to an eXtyles tab in the Word ribbon. All eXtyles processing is carried out on Word files.

Users of eXtyles are expected to be conversant with the standard features and functions of MS Word.

Reviewing Word Styles

It is often useful, especially after using the eXtyles Paragraph Styling palette, to review the styles you have applied to a document. Opening the Word style width area window on the left side of your document is the easiest way to review the styles you have applied. The Word style width area will be displayed in Word’s Draft viewing mode (on your screen only, not in the printed document) to the left of your screen.

To enable this feature in Word:

From the Word View tab, select Draft.

Then, select the Word File menu and navigate to Options > Advanced > Display > Style area pane width in Draft and Outline views. Set the Style Area Width setting to your preferred width (1 inch is a good starting value).

Once this window is open, the style name of each paragraph is displayed to the left of your screen (again, only in Draft view). You can page or scroll through your document to review the styles you have applied to each paragraph. Close this window by dragging on the vertical line all the way to the left edge of your Word window, or resetting the value as described in this section to 0.

Word Comments

Word comments are automatically inserted during some Advanced Processes (e.g., Bibliographic Reference Processing) if eXtyles has discovered an error or ambiguity that requires editorial review (or a query to the author). They may also be inserted by hand with the Comment option from the Word Insert or Review menus. Comments, or queries, are automatically renumbered. They are placed appropriately in the XML during export.

You can view and manipulate comments using the Word Review tab. Adding or deleting Word comments will automatically renumber the remaining comments.

Comments added by Advanced Processing functions are labeled with the “author name” of the appropriate Advanced Processing menu item. If you have added other comments, they will appear with your name. You can select to see comments from a specific reviewer, or just from a specific Advanced Processing function, by using the reviewer selection at the top of the Word Comments window.

If an eXtyles Advanced Process adds an unusually large number of queries and you would like to delete all queries from that process, use the Remove Word Comments function in the eXtyles Cleanup dialog. Be sure to first click Clear All, and then check Remove Word Comments, and select the specific process (e.g., eXtyles Citation Match) for which you would like to remove the comments.

The text of most eXtyles comments can be customized! Contact eXtyles-support@inera.com to learn more.

Reviewing Toolbar

eXtyles makes use of Word’s reviewing tools, including comment balloons. Comment balloons appear in Word’s Print Layout view and are best viewed and manipulated when the Word Review ribbon is selected. Comments that are inserted during eXtyles Advanced Processing can also be viewed by rolling the mouse over the comment insertion point in Word’s Draft view. 

To view comments, the Display for Review window on the Review ribbon must be set to All Markup (in Word 2010 this option is called Final Showing Markup).

The eXtyles ribbon also includes many of the basic features of the Word Reviewing toolbar, including comment navigation and view/hide hidden characters.